Issue accessing data

Incident Report for WEGnology

Resolved

This incident has been resolved.
Posted Jun 29, 2026 - 12:04 GMT-03:00

Identified

We have identified an incident affecting data access. We are working to restore the environment.
Posted Jun 29, 2026 - 11:13 GMT-03:00
This incident affected: API and Broker.